最終更新日:2019年07月10日

FAQ TOPページ > FAQ詳細

FAQ番号:25 | 最終更新日:2017/06/23
次の脆弱性はintra-mart製品に影響がありますか?

-------------------------------------------------------------
Apache Struts の脆弱性 (S2-016) に関する注意喚起
 http://www.jpcert.or.jp/at/2013/at130033.html
Apache Struts2のprefixパラメータ処理の不備により任意のJavaコードが実行される脆弱性(CVE-2013-2251)に関する検証レポート
 http://security.intellilink.co.jp/article/vulner/130723.html
-------------------------------------------------------------

【回答】
 intra-mart Accel Platformでは、SAStrutsフレームワークを利用した開発モデルを提供しております。
 SASturtsフレームワークに含まれるStrutsフレームワークのバージョンは1.2.9となっております。
 今回問題になったStrtus2は元々WebWork2という名称のフレームワークがベースとなっており、Struts1.2.xとは別のフレームワークとなります。
 その為、Struts2を採用していないintra-mart Accel Platformでは今回の注意喚起に対しての影響はございません。
OutOfMemoryについて教えてください。
Resin が「exit reason: HEALTH (exit code=9)」で再起動してしまいます。
Microsoft Internet Explorer11(以下、IE11)に対応していますか?
intra-mart 停止の判断方法について教えてください。
サーバOS、クライアントブラウザのサポート終了に伴う、intra-mart製品の対応方針について教えてください。
このFAQについて、ご意見・ご要望をお聞かせください